paraFoam运行提示warning



  • 我是在服务器上远程运行paraFoam-5.4.0,然后在本地以图像显示。现在每次打开paraFoam都会提示:

    Warning: In /home/rdu/OpenFOAM/ThirdParty-5.x/ParaView-5.4.0/VTK/Rendering/OpenGL2/vtkOpenGLRenderWindow.cxx, line 838
    vtkXOpenGLRenderWindow (0x429da60): VTK is designed to work with OpenGL version 3.2 but it appears it has been given a context that does not support 3.2. VTK will run in a compatibility mode designed to work with earlier versions of OpenGL but some features may not work.
    
    

    虽然还是能打开paraFoam,但是界面内看不到模型,能看到图例,并且很容易闪退。有人遇到过类似的问题吗?OpenFOAM为5.x版本。



  • 刚刚图片上传有问题Screenshot from 2019-12-05 16-56-53.png


Log in to reply
 

CFD中文网 2016 - 2020 | 京ICP备15017992号-2