paraView-v1906安装问题



  • 请教各位大神, 安装paraview-v1906时提示如下错误:

    PICTURE:/home/lxg/.config/tencent-qq//AppData/file//sendpix1.jpg
    
    CMake Error at CMake/ParaViewQt.cmake:71 (find_package):
      Could not find a configuration file for package "Qt5" that is compatible
      with requested version "5.6".
    
      The following configuration files were considered but not accepted:
    
        /usr/lib/x86_64-linux-gnu/cmake/Qt5/Qt5Config.cmake, version: 5.5.1
        /usr/lib/x86_64-linux-gnu/cmake/Qt5/Qt5Config.cmake, version: 5.5.1
    
    Call Stack (most recent call first):
      Qt/Widgets/CMakeLists.txt:219 (pv_find_package_qt)
    

    知道应该是之前的Qt默认版本(5.5)低于5.6了, 后来又安装了Qt5.9, 不知道怎么把默认的5.5变成5.9? 还是其他的什么问题啊,请假各位大神.

    已经装了绿色版的paraView, 想安装一个编译版的,感觉能更方便点.



  • 已经装了绿色版的paraView, 想安装一个编译版的,感觉能更方便点.

    如果你不做拉格朗日模拟的话,这俩是一样的



  • 谢谢李老师 . 之后也会涉及拉格朗日模拟, 网上查了好多关于Qt的资料也没解决我这个问题.



  • http://www.cfd-china.com/topic/3182

    有一些介绍,你试试二楼的


Log in to reply
 

CFD中文网 2016 - 2020 | 京ICP备15017992号-2