编译paraview4出现问题,已经编译过Cmake和QT,但是执行./makeParaview4时出现报错?请问该如何解决?



  • 编译paraview4出现问题,已经编译过Cmake和QT,但是执行./makeParaview4时出现报错。0_1504540772497_cmake2.JPG
    大家可以看到我编译的版本是cmake-3.9.1,当我再次执行./makeCmake
    命令时,提示 already built cmake-3.9.1,可是我用cmake -version,显示的是cmake version2.8.12.2。
    QT也和cmake一样问题,再次makeQt与版本version不一致。
    然后我忽略这个奇怪现象,执行./makeParaview4 然后出现错误
    0_1504541121287_qt.JPG
    这是我的makeCmake文件版本截图
    0_1504541369816_3.JPG
    这是我的makeQt截图
    0_1504541783963_4.JPG

    现在不知道怎么处理这个问题,希望能得到大神们的指点该如何解决这个问题?
    @李东岳
    @random_ran
    @Jacobian



  • 关于cmake仍然是旧版:
    在~/.bashrc 里面为cmake添加过类似于export PATH=$HOME/OpenFOAM/platforms/linux64Gcc/cmake-2.8.8/bin:$PATH的命令了吗?添加之后source ~/.bashrc了吗?


登录后回复
 

与 CFD中文网 的连接断开,我们正在尝试重连,请耐心等待