有人在REHL的服务器上装过OpenFOAM吗



  • 5.0版本的可以正常安装,但是低版本如2.4.0安装就会报错:

    -bash: /public/openfoam/OpenFOAM-2.4.0/etc/bashrc: line 140: syntax error near u                              nexpected token `;&'
    -bash: /public/openfoam/OpenFOAM-2.4.0/etc/bashrc: line 140: `        [ "$FOAM_V                              ERBOSE" -a "$PS1" ] && echo "Sourcing: $1" 1>&2'